Rivcash Forums REGISTER for FREE

Go Back   Rivcash Forums > English Forum > Support

Reply
 
Thread Tools Display Modes
  #1  
Old 01-23-2012, 06:52 PM
TeaseLounge2 TeaseLounge2 is offline
Junior Member
 
Join Date: Jan 2012
Posts: 2
Default Customer Support for Whitelabel

I have emailed customer support and have not gotten a response. I am set up everything on my end for my domain. It does look like the site is reading from rivcam because the rivcam ico shows up but it says internal error occured. When I try to create a site in the whitelabel section it tells me my domain is not yet mapped but it is. What am I doing wrong??
Reply With Quote
  #2  
Old 01-23-2012, 07:59 PM
TeaseLounge2 TeaseLounge2 is offline
Junior Member
 
Join Date: Jan 2012
Posts: 2
Default

Nevermind I have received a response and it has been taken care of
Reply With Quote
  #3  
Old 01-23-2012, 09:37 PM
admin's Avatar
admin admin is offline
Administrator
 
Join Date: Feb 2008
Location: London
Posts: 2,671
Send a message via MSN to admin
Default

Quote:
Originally Posted by TeaseLounge2 View Post
Nevermind I have received a response and it has been taken care of
We answered your question via email, anyway please login to rivcash site and change site info under white label sites -> my sites
__________________
Supporto webmaster
Guadagnare on line con Rivcash.com
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 03:49 PM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.